NETEO - Littleton, Conifer, etc – Incident details

Littleton, Conifer, etc

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

285 Corridor Area

Degraded performance from 3:06 AM to 4:10 AM

Pine Valley - Pine - 11

Degraded performance from 3:06 AM to 4:10 AM

Richmond Hill Corridor - Conifer - 13

Degraded performance from 3:06 AM to 4:10 AM

Mount Bailey Area - Bailey - 15

Degraded performance from 3:06 AM to 4:10 AM

Wamblee Valley - Conifer - 19

Degraded performance from 3:06 AM to 4:10 AM

Burland Area - Bailey - 24

Degraded performance from 3:06 AM to 4:10 AM

Updates
  • Resolved
    Resolved

    The storm cell has passed, all systems seem to be online.

  • Identified
    Identified

    Weather is impacting connectivity. As the storm passes we will monitor our systems.